当前位置:首页 > 问答

通达信股神无未来

我来帮TA回答

请高手帮助修改下面通达信有未来函数指标为无未来函数?

首先这代码没有未来函数,再有就算有未来函数改成不是未来函数,那结果也不一样啊,就算有些指标不用未来函数写出同样的结果效果一样是未来函数没有意义。

求通达信无未来指标公式(要极品哦)

VA1:=1;
VA2:=(HHV(HIGH,24)-CLOSE)/(HHV(HIGH,24)-LLV(LOW,24))*100*VA1;
空:=SMA(VA2,3,1)*VA1,COLORBLUE;
VA3:=(CLOSE-LLV(LOW,18))/(HHV(HIGH,18)-LLV(LOW,18))*100*VA1;
短:= SMA(SMA(VA3,2,1)+3*VA1,2,1);
WINNER(MA(CLOSE,5))*100,COLORSTICK;
庄家:=WINNER(MA(CLOSE,5))*100,;
VAR1:=(HHV(HIGH,9)-LLV(LOW,9));
VAR2:=(HHV(HIGH,9)-CLOSE);
VAR3:=(CLOSE-LLV(LOW,9));
VAR4:=VAR2/VAR1*100-70 ;
VAR5:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*100;
VAR6:=(2*C+H+L)/4;
VAR7:=SMA((VAR3/VAR1*100),3,1);
VAR8:=LLV(LOW,26);
VAR9:=SMA(VAR7,3,1)-SMA(VAR4,9,1);
VAR10:= IF(VAR9>100,VAR9-100,0);
VARA:=HHV(HIGH,34);
B:=EMA((VAR6-VAR8)/(VARA-VAR8)*100,16),COLORCYAN;
浮:=EMA(B,4),COLORGREEN,LINETHICK2;
D:=LLVBARS(MA(C,5),30);
压力线:IF(35+EMA(浮,80)<100,35+EMA(浮,80),100),COLORRED,CIRCLEDOT LINETHICK1;
庄家生命:WINNER(MA(CLOSE,5))*100,COLORCC33CC;
短线:SMA(SMA(VA3,2,1)+3*VA1,2,1),COLORYELLOW;
浮筹:EMA(B,4),COLORGREEN,LINETHICK2;
空方:SMA(VA2,3,1)*VA1,COLORBLUE;
个人觉得是个好指标,看你会不会用了~~~~~~~~

求通达信编辑高手进来看看 此指标 有无未来函数 堪称一绝:IF(REF(TJ,1)=0 AND

有未来

通达信 什么 主图无未来指标公式

这句话表示,主图上的指标公式是无未来函数的指标公式,通俗的说,就是上一个周期指标里的数据不会随着下一个周期股价的变动而漂移或消失。
希望能够帮助你!

怎样在通达信中设置分时指标公式

所有的技术指标都是副图,你先搞明白主图有哪些。主图是指K线,均线,成交量。这是市场的三驾马车,副图正如其名一样,只是辅助作用,MACD和KDJ都是对行情的解释,是最重要的副图指标。

我想在通达信分时图上加个自己的指标

在分时下左下角点指标----点鼠标右键---选择分时指标即可