分时横盘选股软件,通达信当日上午收盘分时横盘选股公式?

Q1:通达信当日上午收盘分时横盘选股公式?

可以编写上午分时横盘选股公式,是分时线上下震荡不超过1%,还是分时线围绕着分时均线上下震荡不超过1%,条件明确了才好编写选股公式。

Q2:通达信:上午收盘后分时横盘选股公式:

您好
下面是您需要的请参看
横盘突破选股公式
{HPTP横盘突破}
{N代表横盘天数.N1代表股价整理的幅度.}
N:=7;N1:=20;
v1:=REF(((HHV(H,N)-LLV(L,N))/LLV(L,N)),1)<=(N1/100)
AND
C>=REF(HHV(H,N),1) AND
BARSCOUNT(C)>N;
横盘突破选股xg1:if(v1,1,0);
横盘
A1:=SUM(C>MA(C,55),5);
A2:=MA(V,1)<0.5;
A3:=V/REF(V,1)<0.5;
A4:=REF(A1,1);
A5:=A3/A4<0.5;
a55:=MA(V,5)/MA(REF(V,5),1);
A6:=1.2<a55
and a55<1.5;
盘中缩量:=A1 AND A2 AND A3 AND A4 AND A5 AND A6
;
B1:=REF(EVERY(C<MA(C,55),5),5);
B2:=(C>=MA(C,55));
B3:=V=HHV(V,5);
B4:=REF(C,1)>REF(O,1)
AND REF(C,2)<REF(O,2) AND REF(O,1)<REF(C,2);
低位放量:=B1 AND B2 AND B3 AND
B4;
个股涨幅:=(C-REF(C,1))/REF(C,1)*100;
大盘涨幅:=(INDEXC-REF(INDEXC,1))/REF(INDEXC,1)*100;
跑赢大盘:=个股涨幅>=大盘涨幅;
波动幅度:=0.01<((HIGH-LOW)/CLOSE)
and ((HIGH-LOW)/CLOSE)<0.02;
最低价a:=L>REF(L,1) AND
L=REF(L,1);
XG:盘中缩量 AND 低位放量 AND 跑赢大盘 AND 波动幅度 AND 最低价a ;
n天横盘突破(想选几天就选几天)
可选股
input:n(5);
aa:=(CLOSE-MA(CLOSE,21))/MA(CLOSE,21)*100;
ab:=HHv(c,n)/llv(c,n)<1.50
and count(c>o,n)>=1 and count(c<o,n)>=1 and
count(l>ref(l,1),n)<=3;
横盘突破:ref(aa,1) and c>o and
(c-o)>ref(hhv(abs(c-o),n),1)*1.3 and c>ref(hhv(h,n),1);
n天横盘突破(想选几天就选几天) 可选股
你想选几天突破就选几天突破,N为天数参数,N可调

Q3:请高手帮我编写通达信软件的分时横盘选股公式,要求:横盘的时间 振幅 都可以调节,我只有20分了都给你...

这个真要找高手了,偶好像真的没有听说过,有点孤陋寡闻了,惭愧..........

Q4:求通达信分时横盘选股指标

我有现成的!

Q5:通达信分时图中 分时均价线黄线的源码怎么写

DYNAINFO(10)/DYNAINFO(8)/100;
这是当日随着时间的推移显示的即时均价,画出来的是一条直线,所以只能用不能看。

Q6:分时股价在均价线上选股公式通达信的 要求开盘后分时图中股价一直在均价线上方运行的股票

太多了吧!